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Shelf (UNCLOS Art. 76) Tutorial
This tutorial collection is specific to UNCLOS article 76 functionality in Geocap. The Atlantis project will be used as an example project, but
other projects may be used instead when doing the exercises.

The order of the tutorials is more or less describing the suggested order in which a real project would be done. In this set of tutorials we will:

Learn the basic principles of Geocap
Create a new project
Import data
Create data and analysis
Set Foot Of Slope points
Interpret and depth convert
Generate constraint lines and delineation lines
Generate a final outer limit line
Check out workflows in Geocap
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A. Getting Started with Geocap Shelf

Introduction

Geocap is a software for visualization and manipulation of geodata. The core features of Geocap are:

2D/3D visualization of any geodata in the same graphics window
Gridding
Plotting
2D seismic and interpretation
Geodetic conversion
Image georeferencing
Workflows
GIS
Scripting

On top of these features Geocap provides a set of plugins that fit perfectly in to your line of work:

Shelf - for continental shelf delineation in accordance with United Nations Convention on the Law of the Sea, Article 76.
Seafloor - for processing survey data from multibeam echo sounders,
Oil & Gas and GIM - for oil exploration and reservoir modeling.

Your Geocap installation will consist of the basic Geocap platform and one or several of these plugins.

Exercises:

Explore the different settings in the Option dialog

Start Geocap

Open Geocap from the main Windows .Start Menu > All Programs > Geocap

Starting Geocap from the startmenu

User Documentation

Parts of the user documentation is found under the Help pulldown. There rest is found here: . Read briefly throughhttp://www.geocap.no/doc
the documentation to get an understanding of what you can expect to find in the documents.

The user documentations consists of:

User Guide with detailed descriptions of Geocap usage.
Reference manual with syntax and details of the commands in the Geocap scripting language.
Installation Guide with details on installation, dongle drivers etc.
Release Notes contains incremental updates and bug fix descriptions as well as major releases.
Articles is a collection of articles on various topics that still is not included in the documentation.
Tutorials contains thematic tutorials on products. The General tutorials mainly contains topics that are put in a better context within
the more specialized product tutorials.
FAQ is a list of Frequently asked questions, with their corresponding answers.
Geocap Extensions contains different scripts and add-on functionality for Geocap.

The Options dialog

The  dialog lets you define what Geocap should do on startup. This means that you can predefine a background color, workingOptions

http://www.geocap.no/doc


Page 3

1.  
2.  

3.  

directory, data window and automatic loading of plugins and scripts etc.

Exercise

Explore the different settings in the Option dialog

Open the dialog by going to Tools > Options
Go down section by section and make sure you understand the meaning of each of them
Under , set the  to where your data and project is located.General Working directory
Specify your favorite background color in the  sectionGraphics
Look at the  section to make sure that you have activated the right functionalityPlug-ins
Leave the  on , unless specifically requesting a numeric sorting.Projects > Sorting algorithm Alphanumeric

UNCLOS functionality

We need to make sure that the UNCLOS functionality is available by checking that the Shelf Plug-in is loaded.  Geocap will remember this
setting, so you only need to do it the first time you start up.  To enable the UNCLOS functionality:

Open the Geocap Settings dialog under pulldown .Tools > Options
In the plug-in section, make sure that the following plugins are selected:

UNCLOS Article 76 Toolbox (This is the main Unclos/Shelf functionality)
Seafloor

Click , and restart Geocap if you needed to add new plug-ins.OK

Geocap Plugins
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B. Geocap Interface (Shelf)

Introduction

Geocap has a very customable interface. The user may even program a new interface and develop new functionality. The concept of 
 and  are key elements of understanding and operating Geocap.commands schemas

Exercises

Open the Atlantis project
Explore the project folder structure
Display data
Navigate using the mouse and navigator panel
Create an item command
Get familiar with schema commands
Change the default display for seabed surfaces
Create a new command for custom display of limit lines.
Change the default command for a dataset

Commands: In panel Help 
Display onto the Sticky Surface
Keyboard shortcuts

Geocap project

Geocap is operated through projects. The project "holds" the data in a folder-like structure, similar to Windows "File Explorer". All datasets
are "children" of either a folder or another dataset. Geocap offers different project templates, giving you a pre-defined folder structure that fits
your workflow for a specific type of work.

Exercise

Open the Atlantis project

Click  and browse to the location of the Atlantis project.File > Open > Project
Select the  file and click . A window similar to the one below will appear.Atlantis.db Open

An open project

Tip
Next time you can open the project by using .File > Recent Projects

Display data

Pressing the small triangles (or '+' in older Windows versions) to the left of a folder will display the folder's contents. Datasets and folders are
organized very similarly to a file tree structure. A folder can contain other folders, or datasets.
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Exercise

Explore the project folder structure

Navigate through the folder structure taking notice of how folders and datasets are organized. Datasets and folders can be cut,
copied, pasted, renamed and deleted. This is performed from the popup menu which appears when right-clicking a dataset.

Expand the folders and observe the subfolders
Look at the right-click menus.

On folders, the  will allow multiple folders to be selected for cutting, copying or deleting. The right click popup menuMultiple
also contains  which may be executed on the datasets. Notice the different icons of the different datasets. Theycommands
correspond to the  of the data set. The name of the schema is written in the second column.schema

Exercise

Display data

Display the various datasets in the project

Locate a grid dataset (structured points or seabed) e.g. 2. Seabed/Grids/atlantis

Right click the dataset and try a display command e.g.  , ,  or .Display Map Data Map sea Map land
Right click the dataset again and select . This will make the display window center the graphics windowZoom to Data
around the dataset.

Display some of the lines e.g. lines found under  by right-clicking and selecting the command  1. Maritime Lines
Display
Check, and uncheck the checkboxes to the left of the displayed items and observe that this toggles displayed objects
on/off. You can also check and uncheck the folders containing displayed items.
Items can also be displayed double clicking on one of the commands in the Toolbox (Item, Schema and Shared
commands) 

Note how the displayed items are shown and hidden from the display window.

Note that by checking and unchecking the first level folder , or  all datasets displayed under1. Maritime Lines 2. Seabed
this folder are shown and hidden.

Visualizations are called actors

Navigating the display window

Note: Operating Geocap with a two-button mouse or using the Touch-pad is possible but not recommended. The
recommendation is a three-button mouse with a wheel, see picture below.

You may use the computer mouse to move around in the display window. You do this by pressing one of the mouse buttons while the cursor
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is in the display window, and moving the mouse while keeping the button pressed.

Rotate - Left mouse button
Pan - Middle mouse button (or wheel) or Shift + left mouse button
Zoom - Right mouse button
Scale Z - Mouse wheel (scroll)
Spin - Ctrl + left mouse button

The mouse buttons

Scrolling the mouse wheel is one way to scale depth values of the dataset. The z values can also be scaled by clicking the 

  button in the toolbar and dragging the z slider.Actor Scale

Tip
Set the focal point by positioning the mouse cursor on a desired point in the display window and push the  key on theX
keyboard. This focal point will be the center of the display and the point of rotation.

Exercise

Navigate using the mouse and navigator panel

Use the mouse in the display window to zoom, pan, and rotate the data view in the graphics window. Instead of using
the mouse for navigation, you may also use the Navigator

Click the  button in the main tool bar and the navigator panel should appear.

The navigator panel

Exercise Continued

Play around with the buttons in the navigator.

Important Toolbar Buttons



Page 7

1.  
2.  
3.  

Basic Concepts in Geocap

The interface to the UNCLOS specific features in Geocap are through the use of  on datasets and . The schemas commands commands
can be found in the  to the right in the Geocap interface or at the top of the menu which appear when you right click a dataset. WhichToolbox
commands are displayed in the right click menu depend on the schema of the dataset. A  will contain commands appropriate forBase Line
the  schema, while a  will contain different commands.Base Line Bathymetric Profile

Schemas

Geocap uses schemas to classify a dataset. The Shelf Module contains several schemas. Some of the schemas used in the Shelf Module
are , , , , . You can define the schema of a dataset in the project by right clicking it,coast line base line limit line seabed sediment thickness
and selecting  in the pop-up menu. The choice of a dataset´s schema controls which commands you see in the pop-up menuset schema
when you right click the dataset. You may create your own schemas as well as edit existing schemas by selecting  under edit in theschemas
main menu. You can also edit the commands associated with the schemas.

Commands

Commands are operations which can be performed on a dataset. Commands can for example be used to display a dataset in the display
window, or to generate new datasets. You can even create your own scripted commands to cater to your specific needs. You execute a
command by right clicking the dataset or folder you want to run it on, and then selecting the relevant command in the pop-up menu. You can
give different parameters to a command in the command editor. These parameters are stored with the command and used during execution.

Commands can be stored in three categories:

Item commands
Schema commands
Shared commands.

You will find the commands sorted into the different categories in the  (see illustration below) or on the right-click menu of a datasetToolbox
or a folder. Commands are also put together in sequence in  to perform visualizations or data operations, see chapter .Workflows S

All commands have a front end panel, and most of them have settings that may be customized.

An example of a command front end panel

Item Commands

A command can be stored at the level of a dataset or a folder. This is called an item command. This command is unique to this dataset or
folder, it "belongs" to that dataset. You can see these commands on the top of the  or in a sub menu when you right-click a datasetToolbox
and select . Most items in the project do not contain any item commands by default.Item commands



Page 8

1.  
2.  
3.  
4.  

5.  

6.  
7.  
8.  
9.  

Exercise

Create an item command

Go to  and select one of the datasets.1. Maritime lines / 60M lines
In the  right click .Toolbox Display
Set  to .Line Width 4
Check  and set the color to white.User defined Color

Click the  icon in the upper right corner of the menu and observe that the command appears in the  under Toolbox
.Item Commands

Click  (the settings will not be saved for the schema command).Cancel
Right click the  command under  and select .Display Item Commands Rename
Rename it to  and click .Display in white OK
Select the different lines in  and observe that the new  command is only1. Maritime lines / 60M lines Display in white
available for the one dataset.

Schema Commands

A command stored at a schema level is called a schema command. All datasets or folders using the same schema share these commands,
which also means that editing these commands will affect all the datasets using this schema. The schema commands of a dataset are listed
on the top of the right-click menu.

  The Geocap Toolbox. Note that the Filter is checked, meaning that commands not specifically relevant are invisible. Untick the filter to
show all commands.

Exercise

Get familiar with schema commands

Right click the different datasets in the project, and see how the right click menu changes from schema to schema.
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Exercise

Change the default display for seabed surfaces

The seabed surfaces has a default command "Map sea" or something similar.

Pulldown  will bring up a large panel.Edit > Schemas
Find the  schema amongst other schemas in the left part of this panel.Seabed
When the  schema is selected, the available commands are listed in the lower right of the panel. The defaultSeabed

one is marked with a green . Select another command (e.g. ) and click the green  icon aboveDisplay Points

and observe that this command has now got the .
OK this panel, blank the screen and click the checkbox in front of your Seabed surface. Observe that your default
command is now performed.
You may want to go into  again to revert the default command or select a LOD command for this.Edit > Schema

Shared Commands

Shared Commands are commands which are shared with all datasets and folders. The shared commands are listed in the  under Toolbox
. If you cannot see the Toolbox, it can be opened from  on the main menu.Shared commands View

All commands have a command editor where you may change the properties, thus affecting the way it is executed.

Exercise

Create a new command for custom display of limit lines.

Click on one of the datasets with the  schema inside the  folderlimit line 1. Maritime lines
Right click the  command under  in the  and select Display Schema commands Toolbox Copy
Right click  in the , select  and observe that a copy of the selected commandSchema commands Toolbox Paste
called  will appear in the schema command list.Display-1
Right click the new command in the command list, and select Rename
Name the command Display Thick Yellow
Right click the command and select . The command editor for the selected command will appearEdit
Set  to Line width 6
Check the  box and click the  button.User defined color Palette
Select a yellow color and click OK
Click  to close the Display command editorOK
Right click the same data set, and observe that our new command is present in the right click menu. This is because
the  check box next to the  command in the  is checked.Pin to Menu Display Thick Yellow Toolbox
Un-check the  check box next to the  command in the .Pin to Menu Display Thick Yellow Toolbox
Right click the same data set again, and observe that our new command is not present in the right click menu.
Execute the command by double clicking  in the .  Observe that the line is displayed inDisplay Thick Yellow Toolbox
yellow.
Check the  check box next to the  command in the  again.  Now right clickPin to Menu Display Thick Yellow Toolbox
a different dataset with the same schema (limit line) and observe that the new command can be executed on this right
click menu as well.

Tip
The  check box lets you decide which commands should be available in the right click menu, so it is easy toPin to Menu
keep organized.  Try to experiment with this option to manipulate the right click menu.

Default command

The  is the command that is executed when you tick the box next to a dataset in the project. By default a dataset will havedefault command
one of the schema commands as a default command.
This can however be changed in a dataset's  dialog, and you can choose between schema commands and item commands.Properties
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Exercise

Change the default command for a dataset

Go to the  folder and select the dataset that you created the item command 1. Maritime lines / 60M lines Display in
 for.white

Right click the dataset and select .Properties
Click on the  tab.Commands
For  select Command Type Item Command
Select the command  in the list.Dispaly in white

Click on the  icon.
Click .Close
Now tick the box next to the dataset and observe that the default command has been changed.

Exercise

Commands: In panel Help 

Open the command called "Generate 200M Line" from the toolbox.

Click the icon with the  question mark to open the in-panel help.
Read the information that pops up.

The Sticky Surface

Geocap has a concept where any surface can be set to be . When a surface is sticky, data like points, lines or images may besticky
displayed onto that surface. This is mainly done by re-sampling lines and displaying them a little bit above the sticky surface.

When a surface is activated (or set) as a sticky surface, it is copied to workspace (visualized in the toolbox) under the name .sticky_surface
If this dataset is removed from workspace, there is no sticky surface anymore.

Exercise

Display onto the Sticky Surface

Right-click on a Seabed surface dataset and select  Set as sticky surface
Select a line, e.g.  in your project.Atlantis > 1. Maritime lines > 200M lines > atlantis + 200M

In the Toolbox under Commands > Schema commands right-click and Edit on the   command.Display
Check the  and press  to do a line display.Glue to Sticky Surface Execute
Uncheck the  and press  again and observe the difference.Glue to Sticky Surface Execute

Warning
Note that points and lines displayed onto a sticky surface are displayed without their original z-values, and this may not be
what you intend to do when displaying a foot of slope point or a bathymetric line. Keep that in mind.

Keyboard shortcuts

Geocap has several  or . Go Help > Keyboard shortcuts to bring up a list.keyboard shortcuts hotkeys

A selection of the most important keyboard shortcuts:

Key Explanation Key Explanation

o Toggle color code for last used map command on/off. + Zoom in

s Turn graphics into surface mode - Zoom out

v Value of height (z coordinate) from graphics 2 Toggle graphics to 2d mode

w Turn graphics into wire mode 3 Toggle graphics to 3d mode

x Setting the focal point. The graphics will rotate around this
point

3 Toggle stereo view on/off when stereo is activated

y Cursor point is set at the surface of the graphical element z Zoom by drawing a rubber band with left button on the
mouse
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Exercise

Keyboard shortcuts

Visualize a seabed surface and test all the above mentioned keyboard shortcuts.
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C. Create a New Shelf (UNCLOS) Project

Introduction

Geocap provide empty folder structure for various types of projects. This will give you a starting point to get organized with your own project.
A project template either gives you a ready made folder structure, or it gives you a suite of folders to choose from.

An empty project structure may be used for communicating relevant data to colleagues, or for analysis and trouble shooting
by us. To send parts of a project to us in Geocap Support, even only a single dataset, you may copy the dataset (or a
folder) from your main project and paste it into this empty project. Then zip and send the disk folder .zip to projectname

.support@geocap.no

Exercises

Generate a new and empty UNCLOS project
Explore the project settings
Copy data into your new project

The UNCLOS Project template

Geocap can provide an empty folder structure for UNCLOS projects. This will give you a starting point to get organized with your own
UNCLOS project. The default folder structure holds empty folders for most of the data types you will need. If you do not find a suitable folder
you can create a new folder for that data. It is also a good idea to create sub-folders if you have a lot of data, for example a sub-folder for
each survey or for each region. Other subfolders commonly created are folders for FOS Collections, Images etc.

Exercise

Generate a new and empty UNCLOS project

In the main menu, click File > New > Project
Select UNCLOS project template
Type in the name of your project in the Name field. The name may consist of letters, numbers and spaces, but special
characters like [, æ,ø, å, &, /, % ... should be avoided.
Click the  button, and select where you want to store your project on your hard disk.Browse
Click Finish

An empty Shelf project

The idea is that this basic structure is kept. Folders may be added and data imported, but the original folders should not be renamed or
moved, and their schemas should not be changed. This is because this folder structure is used when new datasets are generated. If an
original folder is not present, it will be recreated.
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Exercise

Explore the project settings

Click the  icon on the project toolbar to look at the project settings.
Pay particular attention to  section. Here you may activate geodetic settings for the project. If the geodeticGeodetics
settings for the project are checked, all data will be converted to these settings on import.
Set Geocap to automatically zoom to your project area when the project is opened by first zooming to your area. Then
in the  section click  and tick Data Use current Set data window when loading project
Click  and Apply OK

Exercise

Copy data into your new project

Open your Atlantis project (or another project)
Right-click and copy a Seabed surface from the Atlantis project.
In your new project, go to the  folder, right-click and do 2. Seabed / Grids Paste
Do the same for a coastline.
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D. Import and Export

Introduction

Geocap can be used to generate accurate distance lines computed by algorithms following the earth curvature. The same operation is used
when calculating distances from the base line (200M and 350M), the depth constraint (2500m depth + 100M) and the Foot of slope + 60M.

Before we can start generating a distance line, we need something to generate the distance line from. This tutorial will start by importing a
coast line within your area of interest. National Geophysical Data Center (NGDC) provides coast lines covering the entire world in a data set
they call GSHHS (Global Self-consistent, Hierarchical, High-resolution Shoreline Database).  Geocap can read both the raw data format (the
files gshhs_*.b files), and the shapefiles directly.

Exercises

Download coastline files from the Internet.
Import and display coast line
Convert coast line to the right projection and display
Import Base line ASCII lat-lon format
Convert Base line to Mercator and display
Open the base line in table view
Export the baseline

Exercise

Download coastline files from the Internet.

Open a web browser and go to this NGDC web page: .http://www.ngdc.noaa.gov/mgg/shorelines/gshhs.html
Click .Download GSHHS Data
Download and save the file .gshhs_2.1.0.zip
Uncompress the files to a folder on your hard disk.

Exercise

Import and display coast line

Locate the folder called  in your Geocap project under .Coast Lines 1. Maritime Lines
Right click the folder and select .Import > Generic…
The format should be set to .Automatic

Click the browse  button and locate the files you downloaded in the previous exercise.
Select the file called  (this is a high resolution, but not the full resolution), and click .gshhs_h.b Open
Click the  tab.Area of Interest
Check the  check box.Import Area
Type in the minimum and maximum latitude and longitude in decimal degrees.

Max Y = Northern boundary of import area  = Western boundary of import areaMin X
 = Eastern boundary of import area  = Southern boundary of import areaMax X Min Y

Click .Execute
Geocap will recognize the datum and coordinate system of the file. If it doesn't it will ask you to specify this. In that
case select datum:  and coordinate system: .World Geodetic System 1984 Geodetic
Geocap will confirm that the file has been read. Click .OK
After the file has been read, click the  button in the Generic reader dialog.Cancel
Observe that the imported dataset is stored in the  folder.Coast lines
Right click the dataset and select Zoom to Data
Right click the dataset and select Display

The data is imported in Geodetic, with latitudes as Y coordinates and longitudes as X coordinates. In order to view the data in a proper
projection, we convert the data to Mercator coordinates.

http://www.ngdc.noaa.gov/mgg/shorelines/gshhs.html
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Exercise

Convert coast line to the right projection and display

Click the dataset and go to the  section in the .Shared commands Toolbox
Double click the  command in the  folder.Convert to Mercator... Operations
Change the result combo box to .Replace input
Click .Execute
Agree to replace the existing dataset by clicking .Yes

The data is now converted. Let us re-display in new coordinate system:

Right click the dataset and select Zoom to Data
Right click the dataset and select Display

If you have a data set with the base line of your country you can import it and use that as a base for the distance lines. If you do not have
such a base line, skip this exercise and generate a false base line in the next exercise instead.

Exercise

Import Base line ASCII lat-lon format

Locate the folder called  in your Geocap project under Base Lines 1. Maritime Lines
Right click the folder and select  and the ASCII Column import dialog will appear. (You canImport > ASCII Column…
make dialog bigger by clicking in one of the corners and drag.)

Click the browse  button and select your base line file. There may be a suitable file somewhere under 
Atlantis/Data/...
Adjust the number of header lines in your file with the  spin box. The header lines should be displayedAdjust header
in the top part of the file preview, while the bottom part of the file preview should hold the coordinates.
If the columns are delimited by space or tab characters, you should keep the column separator at white space.  If the
file uses a special character, change the combo box to , and change the value by typing in the separatorMySeparator
directly in the combo box.
Select a coordinate format:

Deg = decimal degrees
Deg min = degrees and decimal minutes
Deg min sec = degrees, minutes and decimal seconds
Hemi = hemisphere (N/S for north or south, E/W for east or west)

Set the correct file columns for each data column.  You see the first lines in the table. On top of each table is a spin
box with the file column number. Adjust the file column by clicking the spin boxes so that the file columns are
interpreted correctly.
All other parameters should be OK with the default settings, click Execute.
The file has now been imported. Click the  button in order to close the ASCII Column import dialog.Cancel

Exercise Continued

Convert Base line to Mercator and display

The data is imported in Geodetic, with latitudes as Y coordinates and longitudes as X coordinates.  In order to view the data
with the coast line, we convert the data to Mercator coordinates.

Click the dataset and go to the  section in the .Shared commands Toolbox
Double click the  command in the  folder.Convert to Mercator... Operations
Change the result combo box to .Replace input
Click .Execute
Agree to replace the existing dataset by clicking .Yes

The data is now converted.  Let us display the data:

Right click the dataset and select Zoom to Data
Right click the dataset and select Display

 Note that the conversion is not needed if the Project Projection is activated under Project settings.
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Exercise

Open the base line in table view

Select some points in the table view and observe that points selected in the table view are highlighted (in yellow) in the
display.
Observe that you can copy entries from the table view and export to a text editor
Click Edit mode. Try to add an extra column and/or change names on the base line points.

Export

Exercise

Export the baseline

Export the baseline in Ascii column format as Degrees Minutes Second.

Tip: Make sure you are exporting a baseline in with coordinate system Geodetic.



Page 17

1.  
2.  
3.  
4.  

5.  
6.  
7.  
8.  

9.  

10.  
11.  
12.  

E. Baseline Generation (Simplified)

Introduction

The baseline is needed in order to generate distance lines.  The coast may also be used as a baseline (by changing the schema
accordingly), but then the computing time may be very long.

If you do not have a baseline for your area, you may generate a dummy to use as an approximation based on the coast line you imported in
a previous exercise.  If you already have imported an official baseline you may skip this exercise.

Exercises

Generate dummy baseline

Use the  "Red snapper" to generate an alternative baseline

Exercise

Generate dummy baseline

In this exercise we will use the digitizer to snap values from the coastline, in order to make a .baseline

Locate the coast line called GSHHS, which should have been imported in .1. Maritime Lines / Coast lines
Right click the dataset and select .Make active
Open the Digitizer by selecting  from the main menu.Tools > Quick digitizing
Check the option . This will force the digitized points to stick to the points ofSnap exclusively to active data points
the coast line.
Check the option , and click the  button.Save also in folder Browse
The project view dialog will appear.  Select the  folder under , and click Base lines 1. Maritime Lines OK
Click start digitizing
Digitize the points on the coast line by clicking on the coast line with the left mouse button.  The picks will automatically
stick to the nearest point on the coast line data set.  Digitize a rough version of the coast line by picking the outermost
points on the coast line.
When you are finished digitizing click the  button.  The digitized line should appear in the stop digitizing Base lines
folder.  If you are not happy with the digitized line and want to re-do the digitizing then you have to make the coast line
active again before starting the digitizing.
Locate the digitized baseline in 1. Maritime lines / Base lines
Right click the dataset and select .  Rename the data set to your country name and No_dummy_baseline.Rename
Right click the dataset (not the folder), and select Set Schema > Base line

Digitizing a baseline

An alternative is to use the command object   on the coast line and simply snap the outer points needed for a distanceRed snapper
calculation.
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Exercise

Use the  "Red snapper" to generate an alternative baseline

Click the coast line called GSHHS.

Double click the   command which can be found in the  folder under  inRed Snapper... Editing Shared commands

the .  The   dialog will appear.Toolbox Red snapper
Click the  button.  This will display the points that the coastline is generatedDisplay selected data with green points
from.
Check the  box and click the  button.Save in project Browse
Select the  folder and click .Base lines OK
Click .Start snapping
Start clicking on the outer points on the coastline with your left mouse button.
When you are finished digitizing click the  button.  The red snapper line should appear in the End snapping Base

 folder.lines

Observe that in the  Red Snapper command (and also in the Tools > Quick Digitizer) you may enhance functionality by
enabling more keys. E.g.  can be used to snap all points up to next picked point. This is probably not needed here.m
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F. Bathymetric Grids And Generation Of Bathymetric Profiles

Introduction

The use of bathymetry is a very central element when working with the determination of the extension of the continental shelf according to
UNCLOS Article 76. It is relevant both for the depth constraint (2500m depth +100M) and the determination of the foot of the continental
slope.  In Geocap, bathymetry can have several different forms:

Singlebeam bathymetry may be imported as bathymetric profiles.
Multibeam bathymetry or other spread point data with depth measurements can also be imported.  In order to use the foot of slope
analysis tool on point data, the dataset must be gridded first.
Grids may be imported directly into Geocap.  Geocap supports import of several different file formats; the most common and useful
kind of bathymetric data is the ETOPO1 grid.  The ETOPO1 Grid is provided by NGDC (National Geophysical Data Center).  This
grid will  be accepted by the Commission as a basis for your foot of slope points.  However once you have imported the grid younot
will be able to see the shape of the sea floor, and in particular the approximate position of the Foot of Slope or base of slope region.

Exercises

Download the ETOPO1 grid from the Internet
Import the grid into a folder in your project
Convert the grid to Mercator coordinate system
Crop out smaller grids from your Seabed surface
Display a detailed contour pattern on the seabed surface
Generate a Bathymetric Profile from a grid

Exercise

Download the ETOPO1 grid from the Internet

Open a web browser, and go to the following address: http://www.ngdc.noaa.gov/mgg/global/global.html
Click the link:  - in the left column on the page, below the globe.  A new web page with the Create Custom Grids

 should appear.GEODAS Grid Translator – Design- a – Grid

The GEODAS Grid Translator

http://www.ngdc.noaa.gov/mgg/global/global.html
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Exercise Continued

Enter a grid id (for example the name of your country).
Select  as your Grid Database.ETOPO1 1-minute Global Relief
Enter the latitudes and longitudes of your area.
Keep Grid cell size at .1 minute
Select Grid format: .Binary Raster Format
Select Grid header: .GRD98 Header
Click the  button on the top of the page.submit
A new page will appear, Click Compress and Retrieve your grid.
A new page will appear, Click .  Store the data somewhere on your computer.Retrieve
Once the data has been downloaded, decompress the files and store them on your computer.

The following exercise can be used on most binary grids which Geocap supports. You normally do not have to specify the grid file format. 
Geocap will automatically recognize the file format.

Exercise

Import the grid into a folder in your project

Locate the folder called  in your Geocap project under Grids 2. Seabed
Right click the folder and select Import > Generic…
The format should be set to Automatic.

Click the browse  button and locate the files you downloaded in the previous exercise.  The data file is the file
which ends with , and is located in a sub folder.  Select this file and click .g98 Open.
If  is checked, uncheck this option.  This will import the entire grid.Specify import area
Click on the  tab and under polydata and check the box next to  (The Grid we will import hasReader Options Invert
negative values for sea depths, and positive values for heights above sea level.  Usually bathymetry data has positive
values for depths.  We therefore have to multiply the depth and height values by -1 with this option to "flip" the data).
Click .Execute
You will now be prompted with a question of the coordinate system and datum.  Select: World Geodetic system 1984
,  and click .Geodetic OK
Geocap will report if the grid has been imported correctly; click  and close the import dialog by clicking .OK Cancel
Observe that the new data set has appeared in the  folder.Grids

Exercise

Convert the grid to Mercator coordinate system

The data is imported in Geodetic, with latitudes as Y coordinates and longitudes as X coordinates.  In order to view the grid
with the data we have already imported and converted to a Mercator coordinate system, we need to convert this grid to match
the same coordinate system as the other data in the project (Mercator).

Click the dataset and go to the  section in the .Shared commands Toolbox
Double click the  command in the  folder. (or another relevant datum / coordinateConvert to Mercator... Operations
system)
Change the result combo box to .Replace input
Click .Execute
Agree to replace the existing dataset by clicking .Yes
Geocap will report if the grid has been converted correctly, click  and close the conversion dialog by clicking OK

.Cancel
Check that the schema of the dataset is .  If not then right click the dataset, choose  andseabed surface Set Schema
choose .seabed surface

The data is now converted and ready to be displayed:

Right click the dataset and select Zoom to Data
Right click the dataset and select Map Sea
Right click the dataset and select Map Land

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.
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Exercise

Crop out smaller grids from your Seabed surface

Use the command  to chop out 2-4 smaller grids from your main seabed surface.Crop

Use keyboard shortcut  in 2d mode to set a window framez

Exercise

Display a detailed contour pattern on the seabed surface

Use the command   to display contours. Try to display line contours at depths relevant to base of slopeGeneral Display
and see if you can observe the area of the deep ocean floor and areas of base of slope from the contour pattern.

Explore the different display options of this command, and observe that this command is different from most other commands.
Observe that this command can produce several  (visualizations).actors

Exercise

Generate a Bathymetric Profile from a grid

Locate the dataset you imported in the previous exercise, which should be located in .  The data set2. Seabed / Grids
should have the schema Seabed Surface.  If it does not have this schema, right click it and select Set Schema >
Seabed Surface.
Display the seabed by right clicking it and selecting Map Sea.
Right click the dataset and select the command Display contours...
A menu will appear. We will just use the default settings.  Click , and Execute Cancel.
Right click the dataset and select the command .  A menu will appear.Generate Bathymetric Profile
Click the  button, then digitize the first point of the profile by clicking with the left mouse button where you wantStart
the profile to start on the seafloor in the display window.
Digitize the last point of the bathymetric profile by clicking with the left mouse button where you want the profile to stop
on the seafloor.
After you have digitized both the start and stop point, you will be prompted with a dialog asking you to provide a name
for the profile.  Keep the default name and click .OK
Geocap will notify you where the resulting Bathymetric profile has been stored in the project.  Click .OK
Locate the new profile in  this is the default position of bathymetric profiles.  In2. Seabed / Bathymetric Profiles;
order to structure our project we want to move the profile into a sub folder and rename the profile.
Right click the folder  and select .2. Seabed / Bathymetric Profiles New > Folder
Change the folder name to  and click .Etopo1 OK
Right click the profile and select Cut.
Right click the new folder and select   The profile is now moved into the new folder.Paste.
Right click the data set and select .  Give the profile a suitable name, for example the name of the area youRename
are working in.
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G. Generation Of Distance Lines And Mid-Lines

Introduction

Calculating distances can be done in many different ways.  Geocap uses algorithms that take into account the curvature of the Earth which
provides for better accuracy and is in accordance with the scientific and technical guidelines established by the Commission on the Limits of
the Continental Shelf (CLCS) for UNCLOS Article 76.

12M Territorial Seas.
24M Contiguous Zones.
200M Exclusive Economic Zones
60M Formula Lines.
100M Constraint Lines.
350M Constraint Lines.

Exercises

Generate the 200M line

Read about distance lines in the  in panel help
Generate new 200M line with 1M point spacing
Generate the 200M baseline critical points
Generate 350M line
Try the Distance Calculation tool
Clean up the distance lines
Generate mid-lines
Mid-lines using weighted base points

The 200M constraint line is measured from the baseline.

Exercise

Generate the 200M line

Display the baseline you imported or generated in a previous exercise.
Make sure the baseline has the  schema in the project window (If it uses a different schema, right click theBase Lines
dataset and select ).Set Schema > Base Line
Right-click the baseline and select the command .generate 200M Line
The new line should now be available under . Click .1. Maritime Lines/200M Lines OK
Display the 200M line.

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.

Exercise

Read about distance lines in the  in panel help

Open the command called "Generate 200M Line" from the toolbox.

Click the icon with the  question mark to open the in-panel help.
Read the information that pops up. If you want to use the method of  you may consider resamplingtracés parallèles
(geodetically correct) your baselines and use distance from points.
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Exercise

Generate new 200M line with 1M point spacing

Right click the baseline dataset and select .  The Base line schema command list willEdit Schema Commands
appear.
Double click the  command object in the command list and the command editor will appear.Generate 200M Line
Type in the new point spacing 1 and change the unit to Nautical miles.
Click  in the command editor and the schema command list.OK

You have now set the  to use 1M point spacing on the distance line.  Repeat the first exercise in this tutorial in order toGenerate 200M Line
generate the line.  Note that if you reduce the point spacing the algorithm needs more time to do the calculation.

Exercise

Generate the 200M baseline critical points

Click the baseline dataset and go to the  section in the .schema commands Toolbox
Right click the , and the command editor will appear.Generate 200M Line > Edit
If necessary, change the Execution Mode to  and click . You have now set the Interactive OK Generate 200M Line
command to be interactive and the panel will pop up every time you choose to use this command.

 Setting the Schema Command to Interactive

Exercise Continued

Right click the baseline dataset again and choose  (the three dots indicate this SchemaGenerate 200M Line...
Command is set to interactive mode).
Check the box next to .Generate base point connection polygon
Click  and Display the new dataset found in the 200M lines folder.  Also display the points by right clicking andExecute
choosing .Display Points
Re-name the dataset to something more meaningful like, .200M critical points
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200M line with critical points on baseline in blue

Exercise Continued

Notice not all points on the baseline are included as  used to generate the  line.  This is helpful incritical points 200M
determining and visualizing which points on the baseline contribute to the limit lines, whether the user generates , , 200M 24M

 or any other distance calculation with this option.12M

Additionally, open the table view for this dataset and notice the column for .  This shows which pointBase Line Index
on the baseline contributes to each point on the 200M line.
Toggle the display between polygon mode and wire mode with the  and  keys.W S

Exercise

Generate 350M line

The same procedure as above.

Exercise

Try the Distance Calculation tool

Use the  tool to verify that the distance between the baseline and the generated 200M line is correct.Distance Calculations

Open the tool from .Tools > Distance Calculations
Select an appropriate datum and coordinate system.
For distance calculation method, select  or .   calculates in theellipse approximation Vincenty calculation Flat earth
metric values of the projections.
Make sure that the graphic window is in 2D.
Click in the graphics window to measure distance to previous position.  The distance is displayed in the lower right
corner of the panel and coordinates (lat/long) of the cursor position are also shown in the bottom of the panel.

Exercise

Clean up the distance lines

Remove the parts of the generated distance lines that are outside our area of interest.

Right-click on the dataset and select Edit points and lines...
Click on the  tab, then on the  tab.Delete By closed line
You may want to redisplay your data using the  button in the lower part of the panel.Display
Click the  button and start digitizing, encircling the parts of the lines that should be removed.Start
When encircling is almost complete, click the  button.  Then press  toConnect to start and End Delete points INSIDE
remove the encircled points. (Alternatively use OUTSIDE).
The edited dataset is not written back into the project until  is clicked.  Observe the options for Execute Save as an

,  etc.extra copy Overwrite input dataset
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Exercise

Generate mid-lines

Generate mid-lines between The Kingdom of Atlantis and the Republic of Starfish Islands.

The coastline of Starfish Isl. is found in the  folder.Coast lines
You may either use the coastline as a baseline - or create a new baseline.

The mid-line calculated from Atlantis towards it's neighboring states. The coastlines of Starfish Islands and Five stone islands has been
copied into the baseline folder and their schema is changed to . The blue line is the resulting baseline. Note that is is generatedBaseline
within the window frame (shown in black).

Exercise Continued

The mid-line will be generated in the . This window is set when you use  or .Active window Zoom to Data Zoom to Folder

Right click the folder containing the base lines and select .Zoom to Folder

Click the   icon to draw a rectangle around your window. The mid-line will be generated inside thisDraw frame
rectangle only. If you do not like the extent of the window, try the keyboard shortcut  to draw a rectangle to set a newz

window. Display this window frame over again by  Draw frame
On a dataset of schema "Baseline" you can right-click and select .Generate mid-line ...
In the dialog that appears, leave the default options and click .Execute
In a popup menu you are then asked about what to generate mid-lines against.  Select the other baselines and click 

.OK
The result mid-line will be generated in a new folder called .1. Maritime Lines / Mid lines

Instead of using an entire coastline as baseline, you may use the   command to snap contributing /Red Snapper
important points and use that set as a baseline.

Exercise

Mid-lines using weighted base points

Try to add weights on base points and see what happens to your mid-line. Read the In-Panel Help in the Generate midline
command to understand how to use weight on base points.
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H. The Analysis Panel

Introduction

The Analysis Panel is the tool used in Geocap to analyze bathymetric profile data, which can then be used to determine the Foot of the
Continental Slope in accordance with UNCLOS Article 76.  This section provides an overview of what the analysis panel looks like, how to
create new bathymetric profiles from existing profiles when this panel is open and how to change the look of the various displays in the panel.

The usage and elements of the analysis panel is discussed in greater details in the next chapter, .I. Foot Of Slope (FOS) Points

Exercises

Generating a bathymetric profile from another bathymetric profile

Exercise

Generating a bathymetric profile from another bathymetric profile

Moving your profile to another position on the seabed surface to create a new profile.

Right click the profile you want to use as a starting point and select .  The Bathymetric Profile analysisAnalyze Profile
dialog will appear.
Locate the profile in the 3D window.
Click with the left mouse button on the gray transparent part of the frame in the 3D window, and some white spheres
will become visible in the corners of the frame.
Click with the left mouse button the gray frame again and keep the button pressed while you move your mouse.  This
will translate the profile to the side.
Click and drag on the spheres This will rotate the profile around the spheres on the opposite side of the profile.
Use these controls to move the gray frame to a new position, where you would like to store a profile.  For example,
next to the original profile.
Click the  button, specify a name for the new profile and click .Save Profile As OK
Observe that a new profile has been stored in the same folder as the original profile.
Select the Base of Slope with the  button as described in the previous exercise.Select Area
Click .  This will store the analysis and store the Foot of Slope points.New Analysis
You may now continue creating new profiles by moving the gray frame in the 3D window.

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.
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I. Foot Of Slope (FOS) Points

Introduction

The Analysis Panel is one of the most important tools in Geocap because it allows you to determine the Foot of the Continental Slope in
accordance with UNCLOS Article 76.  FOS analysis is crucial because both formula lines (Gardiner and Hedberg) are calculated using FOS
positions.

The elements of the FOS analysis panel

Some of the key variables that can be adjusted in calculating the change in gradient are:

Change of average gradient.
Change of gradient.
Gradient.
Average gradient.

Some of the other key features are:

Select area (base of slope zone)
Clear area
Flip Profile Direction
Save Profile As...
Save Analysis As...
Calculation interval
Depth scale
Various Filters for smoothing noisy data or complicated morphology

Exercises

Calculating the Foot of Slope (FOS)
Change the settings of the Analysis panel
Joining FOS points into one FOS dataset
Adding 60M to the FOS points
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Exercise

Calculating the Foot of Slope (FOS)

Use the analysis panel to set foot of slope points.

Right click the profile you generated in the previous exercise.
Select the command object called Analyze Profile.
The profile analysis tool will appear at the bottom of your screen.  You may need to un-dock the panel or expand it by
dragging the edge of the window up, allowing more space to view it properly.
The black line with gray dots is the seafloor, the red dotted line is the change of gradient and the thicker red vertical
line marks the point of the maximum change of gradient on your profile.  The same profile is also visible in the 3D
window above the analysis panel where you will notice the red vertical line marking the maximum change of gradient.
If you want to flip the direction of the profile in the 2D window, you may do so with the  button.flip profile direction
Click the select area button.
Click with the left mouse button in the profile window, and keep the left button pressed. Drag the mouse to the side,
and release the button.  This is how you select the area where the software will calculate the change of gradient.
If you do not use , the foot of the continental slope should be placed at maximum change ofevidence to the contrary
gradient at the base of the slope.  So we want to restrict the calculation of the change of gradient to the base of the

.  Determining the  may be quite complicated, and is subject to individual interpretation,slope Base of the Slope
therefore we will not go into details about determining the base of slope zone in this tutorial.  For more information
refer to the Scientific and Technical Guidelines of the Commission on the Limits of the Continental Shelf found here: 
http://www.un.org/Depts/los/clcs_new/commission_guidelines.htm
Click the select area button again and select the part of the profile which you want to use as the base of the slope.
You may change the parameters of the algorithm several times but for this exercise we will keep the default settings.
Click the  button.  This will store the analysis, and the foot of slope point.New Analysis
Click the plus sign (or triangle) next to the profile in the project manager and you will see that the FOS analysis is
stored as a child of the profile in the tree.
Click the plus sign (or triangle) next to the  dataset, and you will see the  dataset.  This isFOS analysis Foot of Slope
the data set holding the foot of slope point we just made.
Click the  button in the bathymetric profile Dialog in order to close it.Exit

Info
Whether you see a plus sign or a triangle in the project manager is determined by your Windows operating system or
settings.  The default for Windows XP is a plus sign and the default for Windows 7 is a triangle.

Exercise

Change the settings of the Analysis panel

Change the colors and other settings of the lines in the panel

Double-click the  entry in the right part of the panel.Seafloor
Change line width and color.
Observe that the settings are remembered by Geocap.
Change the settings in the way that you want to use for all your FOS analysis documentation in the future.
Press the  button to write an image of the analysis to your project for documentation.  Alternatively, youScreen Shot
may use the standard  windows option to produce a picture to the Windows clip-board.Print Screen

http://www.un.org/Depts/los/clcs_new/commission_guidelines.htm
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Exercise

Joining FOS points into one FOS dataset

It is often useful to work with a group of FOS points instead of working with them individually.  This exercise will show you how
to collect many FOS points into one foot of slope dataset.  A foot of slope point is stored as a dataset under an analysis which
again is stored under a profile.

Click the small plus signs (or triangles) to the left of the profiles and the analysis datasets made in the previous

exercise to show the foot of slope datasets. 
Right click the first foot of slope point and select the command, set as active foot of slope.
Right click the next foot of slope point and select the command, Append to active foot of slope.
Repeat the last step as many times as necessary to append all the foot of slope points you want in one collection.
Right click the folder  and select . The New Folder dialog will appear.2. Seabed New > Folder
Select the Generic type (which is default choice).
Select the name to be Foot Of Slope.
Click OK.
Right click the new folder ( ) and select Foot of slope New > Workspace data > fos.
The Foot of Slope collection is now added to the folder.
Right click the new dataset and select Set Schema > Foot of Slope.
Right click the same dataset again and select Rename.
Give the foot of slope a proper name, for example the area you are working in.

Exercise

Adding 60M to the FOS points

Display the FOS points which you created in the previous exercise.
Right-click the dataset and select the command object Generate 60M Line.
The new line should now be available under 1. Maritime Lines/60M Lines.
Display the 60M line.

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.
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J. Real Bathymetric Profiles

Introduction

Real bathymetric profiles are measured, usually by sonar.  They are not generated by extracting values from a seabed grid or from any other
data derived mainly from satellite altimetry, such as ETOPO1.  An example of real bathymetry is "Corrected Depth Bathymetry" from the U.S.
National Oceanic and Atmospheric Administration's (NOAA) Geophysical Data System (GEODAS).

Tip

To locate a specific line amongst hundreds of lines in a folder, display them all, then click at the icon  Locate project
, then point at the relevant line. This action will select your line in the project.object from graphics

Exercises

Analyze on a bathymetric line from Geodas
Save an adjusted bathymetric profile as a new bathymetric profile
Combine portions of two or more bathymetric profiles into a new bathymetric profile

Exercise

Analyze on a bathymetric line from Geodas

Grab the handles of the analysis in the 3D view to narrow the analysis range.  The handles appear as white spheres at
the ends of the profile in the 3D window and they can be adjusted by left clicking on the sphere and dragging it in one
direction or another.

Tip
In some instances the white spheres may be very small when the analysis panel is first opened. It may be necessary to
zoom in closer to find one of the ends of the profile. Once the white sphere is clicked on once, the white spheres on both
ends will become larger and easier to see when dragging them to the desired position.

Exercise

Save an adjusted bathymetric profile as a new bathymetric profile

Right click a real bathymetric profile (not one created from a seabed surface) and choose .Analyze
Find the white spheres at the end of the profile and adjust them by dragging the spheres to the desired position.
In the bottom left corner of the Analysis panel click on Save profile As...
Specify a new name for the adjusted bathymetric profile and click  The new profile will be saved in the sameOK > OK. 
folder as the original.
Right click the new bathymetric profile and choose  Notice the new bathymetric profile is now aAnalyze Profile. 
sub-set of the original profile.

Exercise

Combine portions of two or more bathymetric profiles into a new bathymetric profile

Combine two or more datasets into one dataset. (The command  may be used.)Append all lines in folder

Use the command   with the  option to sample points to your new bathymetric profile.Red Snapper m

Note that it may be even easier to flip the folder schema temporarilly to "Outer limit" and use the outer limit digitizer to combine
bits and pieces of bathymetric profiles.
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K. The 2500m Isobath

Introduction

Computing the 2500m isobaths is necessary in order to determine the Depth constraint in UNCLOS Article 76, which is the 2500m isobaths
plus 100 nautical miles.  The 2500m isobaths can be generated based on bathymetry grids or on bathymetric profiles (from single beam
bathymetry). The only ones that can be used for an actual submission to the CLCS are 2500m isobath points generated from real bathymetry
data.  For a grid, the resulting 2500m isobath will be a contour line.  A bathymetric profile will produce one or more points wherever the profile
value is 2500m.

Exercises

Generate the 2500m isobath from a Seabed Surface
Edit the generated 2500m isobath
Use the Red Snapper to prepare for generating the 2500m + 100M
Generate 2500m isobath + 100M constraint line

Exercise

Generate the 2500m isobath from a Seabed Surface

Locate the etopo1 dataset which is located in .  The dataset should have the schema 2. Seabed / Grids Seabed
.  If it does not have this schema, right click it and select Surface Set schema > Seabed Surface.

Right click the dataset and select . Black lines will appear where the 2500m isobaths areDisplay 2500m isobath
located.  You may notice that the isobaths cover a larger area than you are interested in so we will restrict the area
where the isobath is calculated.

Set the display window to 2D mode by clicking the  button.  or typing  on the keyboard.2D View 2
Zoom the display window so that it only covers the area you are interested in.
Right click the seabed surface and use the command,   This will use the full resolution ofGenerate 2500m Isobath.
the grid and calculate the 2500 isobath only in the area we are focused on.  If the display window is in 3D mode it will
create the isobaths for the entire dataset.  If it is in 2D mode it will only create the isobaths inside the display window.
Locate the result dataset which should be in . The Isobath dataset you have created may2. Seabed / 2500 Isobath
still have some line pieces which you want to remove before generating the 100M line, for instance the pieces that are
seaward of the FOS points.

Exercise

Edit the generated 2500m isobath

Clear the display window by clicking the  button in the main toolbar.
Right click the dataset and select the command .Edit points and lines
Click the  button near the bottom of the  dialogue box in order to see the isobaths.Display Edit points and lines
Select the  tab.Delete
Inside the  tab, select Delete By closed line.
Click the  button, then digitize a closed polygon around the part you want to delete by clicking with the left mousestart
button.
Click  in order to connect the last digitized point with the start point, and end the digitizing.Connect to Start and End
Click Delete points INSIDE.

Exercise continued

The part inside the closed polygon is now deleted. You may repeat the three last points in order to delete some more. The
changes you make are not performed on the dataset directly, but as a local copy.  In order to store the changes in the Edit

 menu, click the  button at the bottom.  A new copy of the data set is stored in the folder.points and lines Execute

Click the  button in the  menu.Cancel Edit points and Lines
Clear the display window again.
Display the edited isobaths and confirm that the unwanted parts have been removed.

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.

Ordinarily, a 2500m isobath generated on a surface (as a contour) contains very many points, often thousands of points. It is recommended
to snap a subset of these data to create a much smaller dataset containing fifty to a few hundred more or less critical points to use as input



Page 32

1.  
2.  

3.  

4.  

5.  
6.  

7.  
8.  

1.  
2.  
3.  
4.  

for the 2500m + 100M generation. For this we use the command "Red Snapper" .

Exercise

Use the Red Snapper to prepare for generating the 2500m + 100M

Blank the screen
Select the 2500m isobath dataset in the project.

Double click the   command which can be found in the  folder under  inRed Snapper... Editing Shared commands

the . The   dialog will appear.Toolbox Red snapper
Click the  button. This will display the points that the coastline is generatedDisplay selected data with green points
from.
Click .Start snapping
Keep your cursor at a distance outside the 2500m isobath, and observe how nearest point is snapped when clicking
the left mouse button.
Continue snapping a representative "critical points" dataset from your original 2500m isobath.
When you are finished digitizing click the  button. The red snapper line should appear in workspace orEnd snapping
folder according to your settings.

Tip

Observe that in the  Red Snapper command (and also in the Tools > Quick Digitizer) you may enhance functionality by
enabling more keys. E.g.  can be used to snap all points up to next picked point. This is probably not needed here.m

Exercise

Generate 2500m isobath + 100M constraint line

Display the 2500m isobath which you created in the previous exercise.
Right-click the isobath and select the command Generate 100M Line.
The new line should now be available under 1. Maritime Lines/100M Lines.
Display the 100M line.

When you have made changes to the project it is always a very good idea to store them. Click the save button  in the
project tool bar in order to save your project.
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L. Seismic Interpretation

Introduction

In order to use the sediment formulae criterion in UNCLOS Article 76, we need a dataset containing the sediment thickness. This dataset can
be based on seismic data. This tutorial has some exercises which cover the basics for working with seismic data.

Exercises

Import SEG-Y files
Interpret a seismic line

Exercise

Import SEG-Y files

This exercise will guide you through import of a seismic line. It will cover the simple case for a plain SEG-Y file which follows
the SEG-Y standard and has navigation stored in the trace header. In the example we will use the SEG-Y file which is stored
with the Atlantis project.

A SEG-Y file can only be imported into a  folder. If you are using Geocap's standard UNCLOS folder structureseismic data
then such a folder is located in  In this exercise we will also generate a sub-folder in order to3. Sediment Data/Seismic Lines
organize our data.

Locate the folder  in your project3. Sediment Data/Seismic Lines
Right click the folder and select New > Folder
Right click the folder and select . Give the folder the name of the survey. In this case  (or give itRename ATL-LOS-00
another name if you are importing into the Atlantis project and the folder already exists)
Right click the folder and select . The SEG-Y import menu will appear.Import > SEG-Y 2D
Click the  button in order to reset the menu to the default options.Defaults
Click the file browse button and select the -file located in the Atlantis folder structure on diskATL-LOS-00-1.segy
(Atlantis/data/Atl-los-1-segy).
Click Open. The file follows the SEG-Y standard and we do not have to change the default settings.
It might be a good idea to check that the  in the lower right corner is set to .Storage: 8 bit
Click  and the file is imported.Execute
Click close in order to close the SEG-Y import command.

In order to calculate the sediment thickness based on a seismic line we have to interpret the seabed surface and the base of sediments. This
is done by using the Seismic Interpretation (Xi) functionality.

Exercise

Interpret a seismic line

In this exercise we are going to interpret the seabed and basement of the seismic line. First we need to display the seismic line
we want to interpret.

Right click the seismic line and select .Seismic display
Right click the seismic line and select Zoom to Data

Next we open the Seismic Interpretation (Xi) dialog:

Locate  under  in the main menu.Seismic Interpretation Tools

First we need to select where our interpretations should be stored:

Click  button to select the interpretation folderBrowse
Select the seismic interpretation folder 3.Sediment Data / Seismic Interpretations

Next we need to specify the horizons we want to interpret:

Click the  button in order to create a new IHorizon. The IHorizon dialog will appear
Type in  as the name of the new horizon, and click Seafloor OK
Click the same new button again, and call the next horizon Sediment Base
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Exercise Continued

Before we can start interpreting we need to specify which horizon it is that we want to interpret.

Click the  button in the IHorizon row. Select Seabed and click Browse OK

Next we need to select which seismic line we want to interpret:

Click the  button and click on the seismic line in the display window (with your left mouse button)

Finally, since we're starting off with manual interpreting, we turn off the snap.

Set  to Snap mode

Exercise Continued

We have now set up everything we need and are ready to start interpreting. Interpreting manually:

Click the  button.
Pick points on the seismic line by pointing the mouse cursor on the seismic line and clicking the  key on thep
keyboard. If you want to undo a pick, you can click the  key.d

When you are finished interpreting click the  button.

Editing an interpretation:

Click the  button.
Re-pick points in an area where you have picked points before. You pick points the same way as you did the first time.

When you are finished interpreting click the  button.
Observe that the old interpretation is updated with the new interpretation.

Deleting parts of an interpretation:

Click the  button.
Pick two points: the start- and the end point of the part of the interpretation that you want to delete.
The part of the interpretation between the two points is automatically deleted.

Exercise Continued

Interpreting with auto-tracking:

To select  look at the seismic display and identify the reflector representing the seabed. Compare the colorSnap mode
of the seabed reflector with the seismic color table. The color on the left side of the color table represents minima; the
color on the right represents maxima. The seismic color table used is one of three:

current active seismic color table – look in the lower right corner of Geocap.
the color table specified in , if any.Seismic display
the color table dragged and dropped on top of the seismic line, if any.

Select  accordingly.Snap mode
Select  to be .Track mode Auto
Set .  is the maximum allowable vertical distance between two auto-tracked points. Z is usually time inDelta Z Delta Z
ms. A good rule of thumb is that Delta Z should be the double of the sample interval in the seismic. In our case that is 

.8
Pick the horizon to autotrack by clicking the  key on the keyboardp
The horizon is automatically interpreted
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Exercise Continued

Interpreting with insertion (semi-auto):

Select  to be Snap mode Max
Select  to be Track mode Insert
Set  to . This will interpret a point at every fifth trace.Interval 5

Click the  button.
Pick a point on a strong reflection (for example the seabed).
Pick a new point a bit to the side, on the same reflection. Observe that auto tracker automatically interprets the line.

When you are finished interpreting click the  button.
Observe that the old interpretation is updated with the new interpretation.

Exercise Continued

The auto tracker can be very useful on strong reflectors. However when interpreting the base of sediments, the manual
approach is probably better.

Use a combination of the editing methods above to do an interpretation of the seabed
Before starting on the base of sediments, we need to tell the interpreter that we are starting on a new horizon.
Click  on the IHorizon row, and select Browse Sediment Base
Interpret the sediment base using the same methods as for the seafloor.
When you are finished with both horizons, click the  button.Close
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M. Depth Conversion

Introduction

In order to use the sediment formulae criterion in UNCLOS Article 76, we need a data set containing the sediment thickness. This data set
can be based on seismic data. This tutorial has some exercises which cover the basics for working with seismic data.

Exercises

Generate Sediment Profile using a velocity look-up table
Import a velocity data set
Convert Stacking velocities or RMS velocities to Interval velocities
Generate sediment thickness profile from seismic interpretation using interval velocity dataset

Exercise

Generate Sediment Profile using a velocity look-up table

In this exercise we are going to use seismic interpretation of the seabed and the sediment base combined with interval velocity
table to generate a sediment profile.

The seismic line interpreted in the previous tutorial is stored with milliseconds as a z coordinate, not meters. In order to
compute a sediment thickness in meters, we need to do a depth conversion.

In order to generate the sediment thickness, we need at least an interpretation of the sediment base, and the seabed surface.
Geocap can also use more interpreted horizons if you provide them. You will then need to add velocities to these velocities as
well. The interval velocity used at a horizon should be the interval velocity in the interval between the horizon and the horizon
above.

Locate the folder 3. Sediment Data / Velocities / Velocity Profiles
Right click the folder and select the command Generate Velocity Profile
Browse in the Seismic line, and the interpretation folder in the Input data group box.
Select Use interval velocities from: table
Type in horizon name  and Interval velocity , and click addSeabed Surface 1500
Type in horizon name  and the interval velocity , and click addSediment Base 2100

It is important that the horizon names match exactly the names you used when interpreting the seismic lines. The velocities are
the interval velocity to use in the interval above the specified horizon. In this case we use 1500 meter/second for the velocity in
water, and 2100 meter/second for the interval velocity in the sediments. It is also possible to use a velocity function. This is
however not covered in this exercise.

Click Execute

If you select folders containing the seismic lines as input instead of single data sets, Geocap will try to generate more velocity
profiles in one go. A dialog with a list of the matching seismic lines will appear.

Click , and the velocity profiles will be generated in the  folderOK Velocity Profiles
Click  in order to close the  dialogClose Generate velocity profile
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Exercise Continued

Right click the new velocity profile and select  in order to see the profileMap Data

The velocity profile holds all the data necessary to do generate a sediment thickness. It holds both the interpretations in time,
and the interval velocities to use in the interval between the interpretations.

In order to generate a sediment thickness profile, right click the velocity profile, and select Calculate Sediment
thickness

A new data set will be created in 3. Sediment Data/ Sediment profiles

Right click the new data set, and select . The  dialog of the data set will appear.Table view Table view

The x,y and z is the position and the sea depth at that point. The  value is the sediment thickness. The Shot pointscalar
column is the points corresponding shot point from the seismic line.

Click  in order to close the dialog.Close
Right click the data set again, and select Display profile as cross section

A sediment profile should now be displayed, you may need to un-toggle the Velocity display and the seismic display, if you are
still displaying them in order to get a good view of it.

Exercise

Import a velocity data set

Velocities are often provided as ASCII column files. The file should contain the shot point, time, and velocity. The file may also
contain coordinates. In our training data set, there are no coordinates, therefore we need to assign navigation from a navigation
data set. If the file contains velocities from more than one line, it should also have a column with the line name.

Locate the folder 3. Sediment Data / Velocities / Stacking Velocities
Right click the folder and select the command object Import > Stacking Velocities (no navigation)
Browse in the data set called ATL-LOS-00.vel
Adjust the columns according to the following screen shot, and click Execute
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Stacking Velocities import menu

Exercise Continued

The data set has now been imported into your project. However it does not yet hold any coordinates. In order to visualize the
stacking velocities with the seismic data, we need to assign navigation to the velocities. Geocap will use the shot point number
in the velocity data set and match them with the shot points in a navigation file. Either a separate navigation file, or the actual
seismic line can be used as source of navigation. Geocap will match the shot points in the navigation file with the shot points in
the velocity file.

Right click one of the velocity data sets, and select the command object Assign Navigation
Browse to  and highlight the corresponding seismic line3. Sediment Data /Seismic Lines
Click OK
Right click the velocity data set again, and click Map Data

A color map of the velocity data should appear. If you display the seismic line at the same time, you should be able to see that
the velocities match the seismic line.

The velocity data sets should have the exact same name as the seismic line. If this is the case, then you can use the assign
navigation command object on the folder containing the velocity data. You should then browse in the folder containing the
navigation. Geocap will match the data sets by their name, and assign navigation accordingly. This way you do not need to
assign navigation to one and one data set, but can do them all in one go.
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Exercise

Convert Stacking velocities or RMS velocities to Interval velocities

If you have imported stacking velocities or RMS velocities, we need to convert them to interval velocities before we can use
them as input to the  command.Generate Velocity Profile

Locate the folder 3. Sediment Data / Velocities / Stacking Velocities
Right click the folder and select the command object Compute Interval Velocities (Dix Formula)

The result will be stored in the folder .3. Sediment Data / Velocities / Interval Velocities

Dix formula will produce interval velocities if it is run on RMS velocities. You may also use this formula on stacking velocities,
and thereby use the stacking velocities as an approximation for RMS velocities.

Exercise

Generate sediment thickness profile from seismic interpretation using interval velocity dataset

This exercise is quite similar to the first exercise in this tutorial. The only difference is that we will base the velocities on a data
set in the project instead of a look-up table

In order to generate the sediment thickness, we need at least an interpretation of the sediment base, and the seabed surface.
Geocap can also use more interpreted horizons if you provide them.

Locate the folder 3. Sediment Data / Velocities / Velocity Profiles
Right click the folder and select the command object Generate Velocity Profile
Browse in the Seismic line, and the interpretation folder in the Input data group box.
Select Use interval velocities from: Data set in Project
Browse in the Interval velocity input data group box.

It is important that the Interval velocity data set has the same name as the corresponding seismic line. It is also important that
the shot point numbering in the velocity file correspond to the shot point numbering of the seismic line.

Click Execute

Exercise Continued

If you select folders containing the seismic lines and the velocity data as input instead of the data sets, Geocap will match the
names, and try to generate more velocity profiles in one go. A dialog with a list of the matching seismic lines will appear.

Click , and the velocity profiles will be generated in the  folderOK Velocity Profiles
Click close in order to close the  dialogGenerate velocity profile
Right click the new velocity profile and select  in order to see the profileMap Data

The rest of this exercise is similar to the end of the first exercise in this Tutorial. The velocity profile holds all the data necessary
to do generate a sediment thickness. It holds both the interpretations in time, and the interval velocities to use in the interval
between the interpretations.

In order to generate a sediment thickness profile, right click the velocity profile, and select Calculate Sediment
. A new data set will be created in thickness 3. Sediment Data/ Sediment profiles

Right click the new data set, and select . The table view dialog of the data set will appear.Table View

The ,  and  is the position and the sea depth at that point. The  value is the sediment thickness. The Shot pointX Y Z scalar
column is the points corresponding shot point from the seismic line.

Click  in order to close the dialog.Close
Right click the data set again, and select Display profile as cross section

A sediment profile should now be displayed, you may need to un-toggle the Velocity display and the seismic display, if you are
still displaying them in order to get a good view of it.
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N. Sediment Thickness

Introduction

Aim of this tutorial:

Generate Sediment Profile from seismic interpretation
Import Sediment Thickness points from ASCII file
Import Sediment Thickness Grid
Compute Sediment points > 1% of distance to FOS

Exercises

Import Sediment Thickness points from ASCII file
Import Sediment Thickness Grid
Compute Sediment points > 1% of distance to FOS

Exercise

Import Sediment Thickness points from ASCII file

This exercise will assume that you have an ASCII Column file containing coordinates with sediment thicknesses. In the
exercise we will use a file which is included in the Atlantis Project the file includes more than one profile.

Locate the folder 3. Sediment Data / Sediment profiles
Right click the folder and select add folder
Add a sub folder with the name of the survey for example ATL-LOS-00
Right click the folder and select  and the ASCII Column import dialog will appear.Import > ASCII Column…
Click the browse button, and select the sediment thickness file located in the Atlantis folder: Atlantis \ Data \
ATL_Sediments.txt
Adjust the number of header lines in your file with the  Spin box to one. The header lines should beAdjust header
displayed in the top part of the file preview, while the bottom part of the file preview should hold the coordinates.
Set the column separator to whitespace
Select coordinate format X Y
Check the  and the  Columns checkboxesZ Scalar
Check the Additional attributes
Type in  under Additional attributes, and select number, then click . A new column will appear for theShot point Add
Shot points
Set the cell type to Line
Set  to Separate Data Sets Value change
Set Schema to Sediment Thickness
Correct file columns for each data column by adjust the spin boxes . x: 3 y: 4 z: 5 Scalar: 6 Shot point: 2 Data
separator: 1
click Execute
Click the  button in order to close the ASCII Column import dialog. The data has now been imported. Let usClose
display the data:
Right click one of the datasets and select Scale window to data
Right click the data set again, and select Display profile as cross section
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Exercise

Import Sediment Thickness Grid

The NGDC has made the  which is an approximation of the sediment thicknesses covering theWorld sediment thickness grid
entire world. It is available from the internet with the link: http://www.ngdc.noaa.gov/mgg/sedthick/sedthick.html
Import that grid

Open the link in your internet browser. Geocap should be able to import all of the formats which are presented. For this
exercise you may download the  file.GMT NetCDF
Click the . Store the file, and Unzip the grid to your hard drive.Download GMT NetCDF grd file
Locate the folder  If you do not have this folder you may create it. Use the generic folder type3. Sediment Data / Grids
which is the default option.
Right click the folder and select  and the Generic import dialog will appear. Click the browseImport > Generic…
button, and select the sediment thickness file.
Click the  tab. Here you will see extent of the file. You may specify the import area at the bottom.Area of Interest
Check the import area button, type in the coordinates of your area in decimal degrees.
Click .Execute
You will now be prompted with a question of the coordinate system and datum. Select: World Geodetic system 1984
Geodetic. Click OK
Click .close

The data is imported in Geodetic, with latitudes as Y coordinates and longitudes as X coordinates. In order to view the data
with the other data we have imported need to convert the grid to Mercator coordinates:

Right click the dataset and select shared commands > convert to Mercator
Change the result combo box to Replace input
Click . The data is now converted.Execute

Let us display the data:

Right click the dataset and select Scale window to data
Right click the dataset and select Map

You should now see the sediment grid in your area.

Exercise

Compute Sediment points > 1% of distance to FOS

In the previous exercises we imported and calculated sediment thicknesses. In order to apply the sediment thickness formula in
UNCLOS Article 76, we need to compare the sediment thickness with the distance to the foot of slope. In this exercise we will
cover how you can do this calculation. We assume that you already have a foot of slope dataset.

Right click the sediment thickness data set.
Select the command  A dialog asking for the Foot of slope data set will appearGenerate >1% of distance to FOS
Browse and select the Foot of slope data-set you want to use for the calculation, click .OK

If the data-set contained any points thicker than 1% of the distance to the nearest FOS point, it will store those points in the
project, and inform you of the folder used. It will also display these points.

http://www.ngdc.noaa.gov/mgg/sedthick/sedthick.html
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O. Final Outer Limits

Introduction

The construction of outer limits is (obviously) a complex operation. Sometimes it is best to do this area by area and in multiple steps, then
combining points into one or more final outer limits. Sometimes the outer limit line may be constructed from a combined formula line and a
combined constraint line.

The ultimate construction may still be a complex logical and strategical operation. The Geocap Final Outer Limit tool is designed to digitize to
combine line segments and keep distances between points less than 60M.

Exercises

Try the Outer Limit tool
Generate the Outer Limit

About the Outer Limit Menu

The "Outer Limit Menu" is used in order to select the final outer limit points from the formula and constraint lines. You may open the outer
limit menu by right-clicking on the project folder  and selecting .4. Outer limit Generate Outer Limit

The Outer Limit Menu

The blue question mark in the top right corner of this menu contains instructions on how to use this menu.
The folders in the Outer Limit menu correspond to the sub folders in . You will also be able to see the datasets in this list.4. Outer limit
Before opening this menu, you can copy the files you want to use in your outer limit to the correct folders.

You can display the different data sets by checking the data sets you want to display, and clicking the pencil. Multiple select is allowed in this
list. You can scale the display window to the data sets the same way by checking the datasets, and clicking the scale button.

The digitize button is used to digitize points from the checked data-sets. You can use this to pick points on your final outer limit. Each time
you pick a point, a white circle of 60M will be displayed around the last picked point. The circle is geodetic correct. This will be a guide to you
when digitizing the final outer limit. The distance between the final outer limit points should be less than 60M, so the next point you pick
should be inside the circle.

Exercise

Try the Outer Limit tool

Before doing the exercise below, get a hand on feeling with the functionality of the digitizer, just by playing around with two
datasets.

Copy the 200M line into 4. Outer limit / Formulae
Copy your 2500m + 100M into 4. Outer limit / Constraints
Display the data from the Final Outer Limits panel. Note that the data may also be displayed from the project, e.g.
Display Points.
Try the various digitizing operations.
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Exercise

Generate the Outer Limit

In this exercise we are going to digitize the outer limit from your formula, and constraint lines using the Outer Limit menu.

Copy all your formula lines to the  folder (200M, FOS+60, Sed>1% points)4. Outer limit / Formulae
Copy all your constraint lines to the  folder (350M, 2500m + 100M)4. Outer limit / Constraints
Open the Outer limit menu, and check some of the datasets and use the  and  buttonsDisplay scale

The Outer Limit menu with Datasets Copied

Exercise Continued

Digitize a combined formula line, by clicking the digitize button and following the instructions
When you have finished digitizing and clicked the end digitize button, give the new dataset a name, such as 
combined formula line.
Right click the new line in the project, and select Table view
Observe the new columns in the table

There are also two tools which have been developed in order to  the outer limit and to  the outer limit. These tools shouldOptimize Maximize
be used with great care in order for them to be utilized correctly. It cannot be assumed these tools will automatically produce the absolute
maximum achievable area. They are interactive tools that should be experimented with, using different settings until the desired result is
obtained.
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The Maximize outer limit panel together with the Optimize outer limit panel
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P. Uncertainty

Introduction

Exercises

Vertical to horizontal uncertainty
Vary sediment thickness

Exercise

Vertical to horizontal uncertainty

In this exercise we will investigate the implications on the 1%-thickness points/area of varying the sediment thickness. Create
alternative sediment thicknesses, either by:

Multiplying the thickness by 0.9 to produce a minimum thickness and multiply by 1.1 to produce a maximum thickness.
Change the depth conversion to produce an alternative thickness.

How to vary sediment thickness (uncertainty in thickness)

The thickness along a profile can be adjusted up and down in order to measure the horizontal effect on the 1% point (1%point is used in the
following for the point used in UNCLOS art. 76 where the thickness of sediments are equal to 1% of the distance to the FOS). FOS = Foot of
slope point. If you have a seabed (in depth) and an interpretation of the base of sediments, you may use formulas or methods in Geocap to
depth convert the base of sediments. If you have used Geocap methods with stacking velocities and Dix interval velocities described in
chapter 17 in the user manual, you will end up with  and  as present in the Atlantis project.Sediment profiles Sediment thickness points

Exercise

Vary sediment thickness

Right-click  in  and click ATL-LOS-00-2 3. Sediment Data/Sediment profiles Table view

This table contains x, y and z for the seabed bathymetry. The Scaler (S) contains the sediment thickness. The dataset also
contains shotpoint numbers.

Table view (Note the checkbox allowing a visualization of the table entries).
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Exercise Continued

We want to create a thinner (minimum) profile and a thicker (maximum) profile.

Right-click  and click ATL-LOS-00-2 Copy
Right-click on the  folder and click  twice.Sediment profiles Paste
Name the new datasets  and ATL-LOS-00-2- max ATL-LOS-00-2- min
Right-click on  and click ATL-LOS-00-2- max Make active
Go to the  in the  and type: shell toolbox mul sca 1.1

Now, the scalar (i.e. the thickness) is increased by 10%.

Right-click on ATL-LOS-00-2- max > Assign from workspace > active
Right-click on . (You may be asked for projection which isATL-LOS-00-2- max > Generate 1% dist to FOS area
Mercator, central meridian 0.)
You will be asked for foot of slope point(s), and you can select the .FOS's Northern Plateau
Repeat this for  but multiply by 0.91.ATL-LOS-00-2- min

The two new datasets that are created have all points on the lines that falls within the 1% thickness criterion.
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Q. Gridding

Introduction

Read about gridding in the User Manual. The gridding commands collection can be reached on the right-click menu on any dataset of
schema . Below follows a step-by-step procedure for gridding, using the Seafloor functionality in Geocap.Poly Data

Exercises

Creating a Seafloor project.
Importing data
Displaying raw point data (soundings)
Creating a chart
Extract soundings
Gridding chart
Display chart data
Display accepted and rejected points

Gridding multibeam XYZ-data in Seafloor

This demo will take you through the steps from importing Multibeam XYZ data to displaying the final grid. The multibeam XYZ data can be
found in the  folder in the Atlantis project. Note that the Atlantis project is in Mercator, central meridian 0./Data/Seafloor

Exercise

Creating a Seafloor project.

Click File > New > Project
Select the  project template and a name and path for your project. Click .Seafloor Finish
Click  at the menu bar and open the .Seafloor Seafloor Module Main Panel
Click  and . Select an appropriate datum and coordinate system and click .Settings Geodetic Settings OK

Exercise

Importing data

Click Import to XYZ data folder...
Import all the XYZ-files with an appropriate import method.
You should now be able to see your data in the  folder under the  folder.XYZ data 1. Survey Data

Exercise

Displaying raw point data (soundings)

Right-click the  folder and select XYZ data Display Soundings
Select ,  and Show soundings Use colour range Use same range for all
Select all files (click one and then ctrl + a)
Select  and click Scale to selected files Execute

Exercise

Creating a chart

Click Create and Modify Chart
Select the  tabCreate Single Chart
Click Scale to soundings
Check the box next to the  folder and click okXYZ data
Click Execute
You can now find your chart frame in the  folder under the  folder.Chart 2. Charts
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Exercise

Extract soundings

Click Extract Soundings...
Check the box next to the  folder.XYZ data
Select the  folder so it is marked.Chart
Click Execute
You will now see that the  folder has been updated with a  dataset.Chart Soundings

Exercise

Gridding chart

Click Gridding Chart...
Select  gridding algorithm with an appropriate x-increment and YInc=XInc. Use the Tools > DistanceParabolic
calculator to find an appropriate increment.
Algorithm Parameters may have search radius: 5.  and Use Boundary Polygon Automatically Create Boundary

 should be checked.Polygon
Use  and  with standard deviation, shallow factor: 2 and deep factor: 2filter input points save filtered points
Use  with convolution, filter width: 1 (3x3) and filter weight: 0.5Apply smoothing to result grid
Select the  and click Chart Execute
When the gridding has finished you are presented with a dialog box providing you with details and statistics about the
gridding process. At this point, this is not saved, but you can copy and paste this into a text document.

Exercise

Display chart data

Click Display Chart Data...
Have the following options checked: , ,  and Frame Seafloor Use same range for all Use LOD
Select the Chart
Have the  box checked and click Scale to selected charts Execute

Exercise

Display accepted and rejected points

Right-click the  dataset in the  folder and select Soundings_Accepted Chart Display
Select the  dataset in the  folder and right-click the  command in the Soundings Rejected Chart Display Toolbox
Select Edit
Check the  box and select another color using the User Defined Color Palette
Click Execute
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R. PostScript Plotting

Introduction

PostScript Plotting

Exercises

Generate a plot using your seabed surface as the main dataset.

Start the PostScript plotting panel from .Tools > PostScript Plotting

The panel for PostScript plotting

Read about plotting in .Help > Quick Guide to Plotting with Geocap

Exercise

Generate a plot using your seabed surface as the main dataset.

Follow the steps in the  to produce a plot.Help > Quick Guide to Plotting with Geocap
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S. Workflows

Introduction

A workflow in Geocap is a way of combining datasets and actions or visualizations in sequence to produce visualizations, movements and
powerpoint style 3D presentations. The Atlantis Project is used throughout this tutorial.

Exercises

Examine the workflows provided in the Atlantis project.
Create a new workflow

Exercise

Examine the workflows provided in the Atlantis project.

In Geocap, click , and browse to the Atlantis folder, then open the the sub-folder called .File > Open > File workflow
Double click on the file called  to open it, or single click to highlight it and then click, Atlantis Basic Workflow.gwf

. This will open the workflow below the project.Open

Atlantis Basic Workflow

Exercise Continued

Examine the contents of the workflow items by clicking on the triangles next to the root folders.

Click on the   icon and then click on the   icon. (This willGo to first executable element Execute next element
initialize the basic display settings and nothing will appear in the display window yet)

Click on the   icon again and notice everything in the  folder will be displayedExecute next element Base map
along with a short  (animation).flight tour

Continue clicking on the   icon until you reach the end of the workflow and observe howExecute next element
different elements of the Atlantis project are displayed.

Following the steps above, open and examine the other workflows in the  folder.workflows

Note that the user may also execute each element one at a time by right clicking on the command and choosing ,Execute
see the image below.
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Executing individual commands one by one

Exercise

Create a new workflow

In this exercise we will create a workflow that displays seabed and land and some important lines from the project.

Click . Then a browser pops up.File > New > Workflow

The workflow is saved as a single file on disk with file extension * , (Geocap Work Flow). A good idea may be to create a.gwf
folder in your project called  and put the workflow there.Workflows

Press the  icon to create the first entry. That may also be achieved by a right-click .New Element New Element

Select the   command found in the  folder and click .Display Commands OK

Right-click the   command in the workflow and select . Then this panel pops up:Display Edit

The Display edit panel
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Exercise Continued

In a workflow, you will need to browse in an object from the project. The command usually requires a dataset to do an action on
(such as a type of display).

Browse to the coastline folder under , highlight  and click .1. Maritime lines The Kingdom of Atlantis OK
Choose the display settings you like (color, glue to surface or not, etc.) and click  again.OK
Right click the element in the workflow and choose . Alternatively, click the  icon.Execute Execute
Examine how your display looks and edit the command if necessary to achieve the results you want by right clicking
on the command and choosing .edit
In order to keep your workflow organized it is recommended to change the name of the newly added commands from 

 to something more descriptive like,  which is done by right clicking the commandDisplay Display Coastline Yellow
and choosing .Rename

Note that commands may be copied from ,  and  and pasted into theShared commands Item commands Schema commands
workflow.

Right click the  command in the  and select  . (It should be located under Map sea Toolbox Copy Schema
 if you have selected a .)Commands Seabed Surface

Click the   button in the workflow.Paste
Again you must edit it and browse your seabed surface into the panel.

Remember to save the workflow by clicking 
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T. Image Georeferencing

Introduction

This tutorial will guide you through the process of georeferencing a map. To georeference a map or image you need 3 tie points. These
points should cover as much of the map as possible. In this tutorial we will use a map of the structural elements of the Norwegian continental
shelf, which can be downloaded from Norwegian Petroleum Directorate website. This map has a graticule showing latitude and longitude
which works great as tie points.

Exercises

Import an image into your project
Georeference an image

Exercise

Import an image into your project

Create a  folder (i.e. a folder with schema Generic) and rename that folder to Generic My Maps
Right-click the  folder and go to . Browse for a *.jpg or a *.png.My Maps Import > Generic
Make sure the schema of the image set to .Image Data

 
A map about to be georeferenced. It is important to understand what coordinate system and datum the map is in - or make a qualified
guess. Note also that you should be able to determine the coordinates of your tie-points, here encircled in red.

Exercise

Georeference an image

Use the Georeferencing wizard to georeference an image. Follow the step-by-step procedure below.

Georeferencing step by step

Display the map. You may also have to right-click and Zoom to data
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Make sure the image is selected in the project and double-click  command in the . Notice that the graphicGeo Reference Toolbox
window was changed to 2D mode.

In the first menu, set geodetic properties of the map:

Set  to decimal degrees.Tie point coordinate format

Type in the  =  and  =  for the first tie point, click  and click on the corresponding point in the map.Lat 70 Lon 0 Pick

Type in the  =  and  =  for the second tie point, click  and click on the corresponding point in the map.Lat 70 Lon 16 Pick

Type in the  =  and  =  for the third tie point, click  and click on the corresponding point in the map.Lat 62 Lon 4 Pick
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Click Next

Evaluate the result. The  represents the accuracy of the georeferencing. The value should not exceed moreDeviance at tie point
than 1 pixel on each point.
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U. Vertical Image Calibration

Introduction

This tutorial will guide you through creating a vertical calibrated image (VCI) from an old scanned seismic image. The process can however
be performed on any image. All you need are two datasets:

The actual image to calibrate:

A navigavigation file or a digitized line to calibrate against:

We assume you have already imported the image and navigation (or digitized a navigation line).

Open VCI menu

The VCI menu is opened from  . The menu should appear in the sameView > Vertical Image Calibration (XCal in older Geocap versions)
panel as your project, like the screen shot below:
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Opening the VCI menu

As you can see this menu consists of 3 steps (tabs) that you need to complete in order to complete the vertical calibration.

Input/Output

Click the  browse button and select the  where your image resides.Image folder
Select the image you want to vertically calibrate in the drop down box.
Click the  browse button and select the  where your navigation/digitized line resides.Navigation folder
Select the navigation/digitized line you want to vertically calibrate against in the drop down box.
Click the  browse button and select the  where you want your vertically calibrated image to be stored.Result folder folder

The menu should look something like the screen shot below:

Vertical Calibration

The  uses a cut off range and 3 calibration points. The cut off range usually starts at 0 and stops at the max depth/time ofvertical calibration
your seismic image. Everything above or below this cut off range will be eliminated from the completed VCI. The 3 calibration points specify
the orientation and scale in vertical direction of the image.

Click the  tab to start the vertical calibration.2. Vertical Calibration
Set the  value in the  to the max time/depth in your image.Stop Vertical Cut Off Range
Set the first calibration point to , click the  button and click on the corresponding value to the left in your image.0 Pick
Set the second calibration point to the stop value in your cut off range, click the  button and click on the corresponding value inPick
the middle of your image.
Set the third calibration point to , click the  button and click on the corresponding value to the right in your image.0 Pick
Use the  buttons to zoom closer to each point and re-pick them for a more accurate selection.Focus

You should now see two white horizontal lines across your image. One at 0 depth and one at max depth.
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Vertical calibrated

If you want to keep parts of the image above 0 or below the max depth of the seismic image you can do it by adjusting the
cut off range after you have set the calibration points. In the example above we could set the cut off start to -100. This
would preserve the well-information at the top of the image.

Navigation Calibration

Click the  tab to start the vertical calibration.3. Navigation Calibration
Locate the first shot point in your image and find the corresponding shot point in the  list in the menu.Tie Points
Click on the  in the list, click the  button and click on the shot point in the image.Tie Point Pick

Locate the next shot point in your image and find the corresponding shot point in the  list in the menu.Tie Points
Click on the  in the list, click the  button and click on the shot point in the image.Tie Point Pick

You should now see a line of points along the shot point line. Continue this process until you have reached the end of the image.

The finished navigation calibration should look something like the screen shot below:
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Everything to the left and right of the dotted line and everything above and below the white lines will be cut off on the completed VCI.

Click the  button in order to create the VCISave

Display

Locate your VCI in your result folder.

Right-click the VCI dataset and select  Display

It is possible to do seismic interpretation on the vertical calibrated image. Just open the Tools > Seismic Interpretation
panel and pick the Vertical Calibrated Image instead of Seismic.

It is possible to convert a VCI to a seismic by "Convert to Seismic". Then the result may be exported as a SEG-Y.
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Z. Additional Shelf Exercises

Introduction

The following exercises are just suggested for further training topics, and may not be explained in detail.

Exercises

Make a movie
Check my "Shared commands"
Hello World!
Install the script system "Area Generator Mini"
The function command
Composed grid
Combine parts of two bathymetric lines into one single bathymetric profile

Exercise

Make a movie

Use a workflow or just use a the command  to create a movie in avi format.Flight Tour

Exercise

Check my "Shared commands"

Import and activate my shared commands and see if there are commands you do like. My shared commands are found here: 
 Just follow the instructions on the page.http://andeby.no/geocap

Exercise

Hello World!

Type the following line into the shell and press enter:

qinformation Information "Hello World"

Observe the popup. This is a Geocap GUI (Graphical User Interface). Study the examples in the  section ofReference > QTcl
the documentation and observe that it is fairly easy to build your own front ends to Geocap. Combined with the internal
scripting language and Tcl, this is a very powerful tool.

Exercise

Install the script system "Area Generator Mini"

Read about the Area generator, download the scripts and follow the step-by-step procedure here: http://andeby.no/geocap

Chop out a portion of the world and build the project.

Exercise

The function command

Try the function command to time-convert your seabed surface.

z = 2000 * z / 1490

http://andeby.no/geocap
http://andeby.no/geocap
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Exercise

Composed grid

Use two or more grids of different resolution (e.g. Etopo1 and a multibeam grid) and create a composed grid. Do an
FOS-analysis across this composed grid. Read more about composed grids in the Article section of the .main documentation

Exercise

Combine parts of two bathymetric lines into one single bathymetric profile

Use the Outer Limit Tool to do this.

Copy two ore more bathymetric lines into a sub folder of . You may prefere to create a new folder.4. Outer limit
Open the Generate Outer Limit Dialog from the  folder.4. Outer limit
Carefully read the In-panel help under the question mark.
Use the tool and especially option  to digitize a new bathymetric line.m
Use this new line for an anayysis.

Exercise

Create a bathymetric profile in a grid using a line

In this exercise we are going to create a bathymetric profile from a digitized or already existing line to sample the
sticky_surface to create a bathymetric profile. The exercise assumes that a seabed surface is activated as the sticky surface:

Right-click on the surface in the project and select .Copy to sticky_surface

A line of any kind can be used, e.g. a digitized line. To digitize a line, use  or Tools > Quick Digitizing View > Digitizer

Create a new shared command of type  and rename the command to Script Generate Bathymetric profile on sticky
surface
Enter this content:

mak lin grid sticky_surface
mhi bathymetric_profile

qinformation  "Mission accomplished" "New profile is found in workspace
bathymetric_profile"

Execute on the line to produce bathymetric profiles.
Set the filter on the command to run on  folders and  only.Generic Polydata

http://www.geocap.no/doc
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